sidebar needa a minimum width

VERIFIED FIXED

Status

SeaMonkey
Help Documentation
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: timeless, Assigned: Ian Oeschger (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

995 bytes, patch
Ian Oeschger (gone)
: review+
jag (Peter Annema)
: superreview+
jesup
: approval+
Details | Diff | Splinter Review
(Reporter)

Description

16 years ago
i can't find a bug for this, but i have the fix so i'm filing.
(Reporter)

Comment 1

16 years ago
Created attachment 97519 [details] [diff] [review]
minium width 20em
(Reporter)

Comment 2

16 years ago
*** Bug 159258 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
What about 17 or 18 ems? I think the content area is too small when we push the
sidebar thing out that far--and this IS a minimum, after all.

(Assignee)

Comment 4

16 years ago
Comment on attachment 97519 [details] [diff] [review]
minium width 20em

r=oeschger on min-width: 18em
Attachment #97519 - Flags: review+

Comment 5

16 years ago
Comment on attachment 97519 [details] [diff] [review]
minium width 20em

sr=jag
Attachment #97519 - Flags: superreview+
Comment on attachment 97519 [details] [diff] [review]
minium width 20em

a=rjesup@wgate.com
Attachment #97519 - Flags: approval+
(Assignee)

Comment 7

16 years ago
*** Bug 148611 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

16 years ago
fixed 9/6
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
Have any of you considered various standard (lower) resolutions and standard or
user-selected (larger) text sizes? There is no mention of such considerations in
this bug (most of us tend to have higher than average resolutions). (Perhaps
resolution and text size are not relevant when using "em"?!).
(Reporter)

Comment 10

16 years ago
I'm running on a laptop at 800x600, the help window fits into 640x480, go away.

Comment 11

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.