If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When the index page displays in Mozilla 1.0 the 'spacer' vertical line to the right of the buttons will not display correctly.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
12 years ago

People

(Reporter: Barry Rich, Assigned: asa)

Tracking

({qawanted})

Trunk
x86
Windows 98
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530

When the index page displays in Mozilla 1.0 the 'spacer' vertical line to the
right of the buttons will not display correctly. It appears that the spacer line
is being displayed to the right of the 'main-heading' heading gif at top right.
This page can be viewed in IE6x and NS4x and the spacer line will be displayed.

Reproducible: Always

Steps to Reproduce:
1.Just bring up the page with the following production address:
http://mywebpages.comcast.net/achs/
2.
3.

Actual Results:  
spacer line displays incorrectly

Expected Results:  
I would like to be notified if this is a true bug in Mozilla or if my code needs
adjusting.
So.. looking at the source and DOM I see no reason for that image not to be on
the left ...

<img SRC="spacer.gif" ALIGN="center" height="440" width="2">

Why should it be to the right of the (positioned) menu?
Keywords: qawanted
Summary: When the index page displays in Mozilla 1.0 the 'spacer' vertical line to the right of the buttons will not display correctly. → When the index page displays in Mozilla 1.0 the 'spacer' vertical line to the right of the buttons will not display correctly.

Comment 2

15 years ago
There are numerous small HTML errors on this page.  In the first table there is
a   </tr></td>  (backwards).  The second table has 'celpading' misspelled. 
Since the spacer GIF is in its own TD, you shouldn't need any ALIGN= for it at all.

Due to the errors, I am marking this bug INVALID.  If you think that there is a
bug in mozilla, please create an HTML testcase page, as simple as possible, that
reproduces the bug.  Re-open this bug report and attach the testcase.  Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.