Closed Bug 1662142 Opened 1 year ago Closed 1 year ago

Allow off-thread parsing without parseGlobal

Categories

(Core :: JavaScript Engine, task, P1)

task

Tracking

()

RESOLVED DUPLICATE of bug 1658631

People

(Reporter: tcampbell, Assigned: arai)

References

Details

The is the main patches for Bug 1662102. We add support for moving the CompilationStencil across threads and add conditions to allow skipping the allocation of parseGlobal.

Assignee: tcampbell → nobody
Assignee: nobody → arai.unmht

Bug 1658631 fixes this actually.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1658631
You need to log in before you can comment on or make changes to this bug.