Status

enhancement
RESOLVED DUPLICATE of bug 19454
17 years ago
9 months ago

People

(Reporter: grier, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Add a snapshot of *open* windows, and the ability to open windows on all URL's 
in the snapshot.  This would help users annoyed by crashes when they have 
multiple windows open.  General history is too much.

It could be automagically maintained, manually initiated, or (best) up to 
the user.

Comment 1

17 years ago
You can:
a) bookmark a group of tabs 
b) use recall: http://recall.mozdev.org
c)

*** This bug has been marked as a duplicate of 19454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

9 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.