Graphic card driver conflick happening with multiple tabs open in browser and scrolling a long page.

RESOLVED DUPLICATE of bug 142363

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 142363
16 years ago
14 years ago

People

(Reporter: Steve, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020814
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020814

This is happening only on XP and only with Mozilla. 
Got a dual boot system, Windows ME -- Windows XP (NTFS)
On ME great no problems. 
On XP trouble, Mozilla 1.1 (zip) is causing havoc with the graphics,
Newest drivers, no updates possible. Here is the crash report.

Only, Mozilla was running and it only happens when Mozilla is running.
Any one else seeing this?

//
// Watchdog Event Log File
//

LogType: Watchdog
Created: 2002-09-02 21:18:09
TimeZone: -60 - W. Europe Standard Time
WindowsVersion: XP
EventType: 0xEA - Thread Stuck in Device Driver

//
// The driver for the display device got stuck in an infinite loop. This
// usually indicates a problem with the device itself or with the device
// driver programming the hardware incorrectly. Please check with your
// display device vendor for any driver updates.
//

ShutdownCount: 17
Shutdown: 0
EventCount: 2
BreakCount: 2
BugcheckTriggered: 1
DebuggerNotPresent: 1
DriverName: ati2dvag
EventFlag: 1
DeviceClass: Display
DeviceDescription: RADEON 7000 / RADEON VE  
HardwareID: PCI\VEN_1002&DEV_5159&SUBSYS_013A1002&REV_00
Manufacturer: ATI Technologies Inc.
DriverFixedFileInfo: FEEF04BD 00010000 0006000D 000A17E6 0006000D 000A17E6
0000003F 00000008 00040004 00000003 00000004 00000000 00000000
DriverCompanyName: ATI Technologies Inc.
DriverFileDescription: ATI Radeon WindowsNT Display Driver
DriverFileVersion: 6.13.10.6118
DriverInternalName: ati2dvag.dll
DriverLegalCopyright: Copyright (C) 1998-2002 ATI Technologies Inc.
DriverOriginalFilename: ati2dvag.dll
DriverProductName: ATI Radeon Family
DriverProductVersion: 5.1.2600.0



Reproducible: Always

Steps to Reproduce:
1. Install a zip form of Mozilla on Windows XP with the Graphics card above.
2. Do some browsering, anywhere, not important.
3. 
Actual Results:  
Complete frozen system. 

Expected Results:  
Gone on normally functioning and not cause a conflick with a driver.

This is a good modern system, 
512 mb DDR Ram
Athlon 1600+ XP cpu
IBM disk 120 gb for Windows XP
Matrox disk 40 gb for WINDOWS ME

On Windows ME this problem is not happening.
// The driver for the display device got stuck in an infinite loop. This
// usually indicates a problem with the device itself or with the device
// driver programming the hardware incorrectly. Please check with your
// display device vendor for any driver updates.

-> invalid (but I dupe this)

This is a clear problem in your graphic card driver.
Also a BSOD (Blue Screen of Death) on win2k/XP/NT is not Mozilla fault.




*** This bug has been marked as a duplicate of 162689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
dupe of bug 142363
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 142363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.