Closed Bug 1662443 Opened 8 months ago Closed 7 months ago

Google's daily COVID case graph doesn't load on Fenix

Categories

(GeckoView :: General, defect)

Unspecified
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 975444

People

(Reporter: jkratzer, Unassigned)

Details

Site with issue and any steps to reproduce

Search for daily covid cases on google.com (i.e. "NY covid cases").

Expected behavior

A graph representing the daily case count is expected to be displayed. This works when rendering as "desktop site".

Actual behavior

No daily case data is rendered.

Does toggling Tracking Protection fix the issue? (Press the lock icon in the toolbar while on the site to see toggle)

No.

Can you reproduce in Firefox for Android?

Yes.

Can you reproduce in Chrome (or other non-Mozilla browser)?

No.

Device information

  • Android device: Pixel 2 (Android 10)
  • Fenix version: Nightly 2000831

Can you provide the specific website showing the graph?

Flags: needinfo?(jkratzer)

(In reply to amoya from comment #1)

Can you provide the specific website showing the graph?

https://www.google.com/search?q=ny+covid+cases

Just to be clear, this is the "Daily change" graph. This graph is only displayed when rendering as "desktop site".

Flags: needinfo?(jkratzer)

Google serves a different search experience to Firefox users.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975444
You need to log in before you can comment on or make changes to this bug.