Address book import fails

VERIFIED DUPLICATE of bug 35509

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 35509
16 years ago
14 years ago

People

(Reporter: Alan Veargason, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
On 30 August I installed Mozilla 1.0 [Mozilla/5.0 (Windows; U; Win98; en-US;
rv:1.0.0) Gecko/20020530] on my Windows 98 machine.  My bookmarks imported
successfully from Netscape 4.79, but no matter what I try, my PAB.NA2 from
Netscape will not import into the Mozilla address book.  When I checked the
Mozilla help, it said that the old address book would import.

Thanks for your attention.

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.