Incorrect formatting for non english pages

RESOLVED DUPLICATE of bug 101600

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 101600
16 years ago
13 years ago

People

(Reporter: guido socher, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Compare the light blue line in the header of the
following two pages:
http://linuxfocus.org/English/July2002/article239.shtml

http://linuxfocus.org/Deutsch/July2002/article239.shtml
In the english page the light blue line is very thin.
In the non english version it is "bold".
All other browsers like opera, netscape 4.x etc...
do display also the non english page correct.

Note that I found that this bug depends
on the
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
line in the html code.
If you use
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//DE">
(note the DE instead of EN) then you get this fault.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 101600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.