checkbox 'compose message in html format' does not remember its state

VERIFIED DUPLICATE of bug 166912

Status

SeaMonkey
MailNews: Account Configuration
--
trivial
VERIFIED DUPLICATE of bug 166912
16 years ago
14 years ago

People

(Reporter: George Lefter, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020901
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020901

if you have two mail accounts and you change the state of the
'compose mail in html format' checkbox for one of the identities, 
going to the second identity and coming back does not show the last modification.


Reproducible: Always

Steps to Reproduce:
1.create 2 mail accounts, x and y.
2.click on the first account. 
3.the 'compose mail in html format' is checked; uncheck it
4.click on the 'y' account, then back on 'x'.

Actual Results:  
the 'compose mail in html format' checkbox is checked again.

Expected Results:  
the 'compose mail in html format' checkbox should not be checked.

Comment 1

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020901[08]

sigh, this is fun.
going from checked to unchecked, visiting a checked and returning fails
going from unchecked to checked, visiting an unchecked and returning works
Assignee: sspitzer → racham
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → Account Manager
Ever confirmed: true
QA Contact: olgam → nbaca
dupe to bug 166912 - which affects 'all'.
so i'll close that one here

*** This bug has been marked as a duplicate of 166912 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.