Closed Bug 1663789 Opened 2 years ago Closed 9 months ago

Calculate the content-based minimum sizes when applying aspect-ratio on the flex container properly

Categories

(Core :: Layout: Flexbox, defect, P3)

All
Unspecified
defect

Tracking

()

RESOLVED DUPLICATE of bug 1316534

People

(Reporter: boris, Unassigned)

References

(Blocks 1 open bug, )

Details

We should apply content-based minimum size for the flex container when applying aspect-ratio. We need to handle this properly for both single-line and multi-line cases.

The spec issue:
https://github.com/w3c/csswg-drafts/issues/5406

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.