If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tantek's resume is misrendered when scrolling/raising window

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: Marc Attinasi)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Build: 2002083017, Mac OS 9.2
Build: 20020902 CVS, Debian GNU/Linux

To reproduce:
1.  Go to <http://tantek.com/projects/resume.html>.
2.  Note that this page suffers from one or more of bug 57512 and bug 157099,
    but I'm fairly confident that doesn't relate to this bug.
3.  Scroll the page (using the inner scrollbar caused by bug 57512).
4.  Cover this window with another window.
5.  Toss a coin, then return this window to the front so that the page redraws.

What happens:
3.  When scrolling, the newly-exposed area consists of scrambled copies of the
    area you could already see, rather than the rest of the page.
5.  If the coin came up heads, the page is rendered. If it came up tails, you
    just get a blank white page.
WFM: Using 2002103004 build on WinXP.

mpt@myrealbox.com: Do you still see this issue?
Priority: -- → P3
Target Milestone: --- → Future
This is now worksforme (likely fixed by something roc did at some point,
possibly while fixing overflow:auto sizing).
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.