chimera will not be default browser in 10.2

RESOLVED DUPLICATE of bug 164615

Status

RESOLVED DUPLICATE of bug 164615
16 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

16 years ago
If more than one browser is installed (i have chimera and omniweb installed.  no
internet explorer) then no matter how many times you select chimera in the
"internet preferences" it goes back to whatever else is there.  Same with 3
browsers, it will pick the first broswer (besides chimera) that it finds in
alphabetical order.

I select chimera, quit system prefs, immediately restart system prefs, and
omniweb is selected as default again.  this problem exhibits itself not only
with omniweb, but with IE, mozilla, and netscape.
(Reporter)

Updated

16 years ago
Summary: chimers will not be default browser in 10.2 → chimera will not be default browser in 10.2

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.