If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing doesn't scale properly

RESOLVED DUPLICATE of bug 153080

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 153080
15 years ago
15 years ago

People

(Reporter: Ben Gottlieb, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When trying to print a page overflow data, the printing doesn't scale. 

This URL: 

http://www.cocoadevcentral.com/tutorials/showpage.php?show=00000027.php

prints out fine in IE, but under Netscape 7 the right edge is cut off.

Thanks!

Comment 1

15 years ago
Ben, Bugzilla is for Mozilla bugs only, not Netscape 7. Please retest using a
Mozilla build and let us know what build ID it is.
(Assignee)

Comment 2

15 years ago
It might be a dup of Bug 153080

Comment 3

15 years ago
CocoaDevCentral has changed their web site. The pages preview properly for me.

However, I have seen bad right margins in Mozilla.

*** This bug has been marked as a duplicate of 153080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.