freebsd link and tar file broken

VERIFIED DUPLICATE of bug 151727

Status

mozilla.org
FTP: Staging
VERIFIED DUPLICATE of bug 151727
16 years ago
16 years ago

People

(Reporter: ravi, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
the freebsd link for nightly builds (at www.mozilla.org) is
broken:

---------
The requested URL
/pub/mozilla/nightly/latest/mozilla-i386-unknown-freebsd4.4.tar.gz was not found
on this server.
---------

the tar.gz file at the ftp site also hasnt worked for a few
days. today's problem is that the untar works to a point and
then says:

tar: Skipping to next file header...

and stops.
(Reporter)

Comment 1

16 years ago
tar file now works, link is still broken.
(Reporter)

Comment 2

16 years ago
tar file has stopped working again:

gzip: stdin: invalid compressed data--format violated
tar: Unexpected EOF on archive file

is there any chance this bug will even get assigned?

Comment 3

16 years ago
blocking broken link tracker
Blocks: 187811

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 151727 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.