Closed Bug 1664255 Opened 8 months ago Closed 6 months ago

[Nightly] uhdpaper not downloading images properly

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 82
defect

Tracking

()

RESOLVED DUPLICATE of bug 1641270
Tracking Status
firefox-esr68 --- unaffected
firefox-esr78 --- disabled
firefox80 --- disabled
firefox81 --- disabled
firefox82 --- disabled
firefox83 --- disabled
firefox84 --- affected

People

(Reporter: al6729220, Unassigned)

References

(Blocks 2 open bugs, Regression)

Details

(Keywords: regression, reproducible)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0

Steps to reproduce:

  1. go to uhdpaper.com
  2. click on an image
  3. on the new page, go below the image to click on a resolution to download which will open a new tab with the image
  4. right-click and save the image
  5. try to open the image in the location it is saved on computer

Actual results:

The image file downloaded cannot be viewed with windows photos app or with mac or used as a background.
The file attached is an example of a file downloaded from the site with firefox.

Expected results:

The image should be able to be viewed and used as a desktop background

Status: UNCONFIRMED → NEW
Component: Untriaged → Privacy: Anti-Tracking
Ever confirmed: true
Product: Firefox → Core
Regressed by: 1639154
Blocks: 1590107
Severity: -- → S3
Priority: -- → P3

I can confirm that this issue has been fixed by Bug 1641270.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1641270
You need to log in before you can comment on or make changes to this bug.