Won't bring up "dialup" { Communicator 4.x }

VERIFIED INVALID

Status

Core Graveyard
Tracking
P3
normal
VERIFIED INVALID
19 years ago
2 years ago

People

(Reporter: Gene Lynch, Assigned: chris hofmann)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I bring up Netscape It will not bring up the dialup window. I must manually
bring up dial up before netscape. I am using the Netscape that came with the
USWEST server CD. When I contacted USWEST on this I was told to go to the
control panel and then to "internet" I have NO internet icon in the control
panel. This problem first started when I went from Win 98 back to Win 95. The
reason for doing that was I really didn't have enough memory to run Win 98 in
the manner it was intended. Also Win 98 dosn't run well on a 486. Thanking you
in advance;  Gene Lynch

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
Summary: Won't bring up "dialup" → Won't bring up "dialup" { Communicator 4.x }

Comment 1

19 years ago
This is not a mozilla bug. Please use help.netscape.com for Netscape problems.

For light entertainment you could read "MS lobbies to slash DoJ antitrust
budget" at The Register, http://www.theregister.co.uk/991015-000017.html
in the meantime. Yes, you guessed it, the "Internet" Control Panel
item you are looking for is apart of that bundling MS specializes in that
is supposed to so help the consumer. Unfortunately, I don't dare tell you
more. I speak for myself, not for Mozilla or Netscape - sidr@albedo.net

To mozilla team: I do phone tech support at an ISP from time to time and this
is among the top 50 questions. Half-hearted RFE: Anyone know of a way to
provide this functionality without signing a deal with MS or at least
(as an individual) agreeing to a EULA?

Updated

19 years ago
Status: RESOLVED → VERIFIED
QA Contact: leger → elig

Comment 2

19 years ago
Verifying INVALID.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.