Closed Bug 1664551 Opened 3 months ago Closed 2 months ago

[meta] Speed up browsertime

Categories

(Testing :: Raptor, task, P2)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1645187

People

(Reporter: sparky, Unassigned)

References

(Depends on 2 open bugs, Blocks 1 open bug)

Details

(Keywords: meta)

Currently browsertime takes over 3x longer than raptor for a single cold pageload iteration and even longer when looking at overall task time in CI (~4 mins in raptor is ~20 mins in browsertime - 5x longer).

This bug is for looking for things that we can do to improve this.

Depends on: 1662498

Added the chimera mode as a blocker for this since that will cut our CI time in half because running a warm+cold page loads in a single task is faster than running them separately and also provides more stability.

Depends on: 1664552
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1645187
You need to log in before you can comment on or make changes to this bug.