subscribed newsgroups are lost if newsrc file path is changed

VERIFIED DUPLICATE of bug 99238

Status

--
major
VERIFIED DUPLICATE of bug 99238
16 years ago
10 years ago

People

(Reporter: philipgump, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

If the newsrc file path has been changed, then any newsgroups you subscribe to
will be "forgotten."  Mozilla subscribes to newsgroups fine and generates the
appropriate .msf and hostinfo.dat files in the specifiec newsrc path.  However,
when mozilla is completly closed and reopened, the subscribed newsgroups are
missing.

Reproducible: Always

Steps to Reproduce:
1.  Add a newsgroup account.
2.  Change the newsrc file path (in the Newsgroups Server Settings)
3.  Subscribe to a newsgroup and download its files.
4.  Completely close Mozilla.
5.  Reopen Mozilla mail & newsgroups.
Actual Results:  
The newsgroup account appears, but the subscribed newsgroups are missing.

Expected Results:  
The subscribed newsgroups and messages should appear.  (This is what happens if
the  newsrc file path is not modified.)

am using Internet Explorer Theme
(Reporter)

Updated

16 years ago
Keywords: mail3

Comment 1

16 years ago
-> mailnews

if a bug does not obviously belong in a component, please give some explaination
for the initial location. even if this bug belongs here, for some reason, it is
now going to get bounced around.
Assignee: dougt → sspitzer
Component: Networking: File → Networking: News
Product: Browser → MailNews
QA Contact: benc → stephend

*** This bug has been marked as a duplicate of 99238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.