The default bug view has changed. See this FAQ.

Local file links fail to load

RESOLVED DUPLICATE of bug 84128

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 84128
15 years ago
13 years ago

People

(Reporter: Bob Hutzel, Assigned: asa)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Create an html file that contains a link to any local filesystem address and
clicking on that link results in nothing, not even an error. file:/// work fine
in IE, netscape, and lynx but mozilla 1.1 and 2002090312 sit still as if the
link was never clicked.

Comment 1

15 years ago
If you look in your JS console you would see an error message.
Duping to bug 84128 - read that for details

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.