no de-AT bitmap on Mozilla 1.1

VERIFIED DUPLICATE of bug 165166

Status

--
trivial
VERIFIED DUPLICATE of bug 165166
16 years ago
16 years ago

People

(Reporter: croco, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1) Gecko/20020826

In the zipped binary of 1.1 there is no Startup bitmap ,just the regular mozilla bmp

Reproducible: Always

Steps to Reproduce:
1.download a binary
2.unzip it and search for mozilla.bmp
3..

Actual Results:  
startup with the regular bitmap (deep red mozilla "on fire") not with the
localized one (mozilla walking in the city )

Updated

16 years ago
QA Contact: ruixu → pgorman
-> Kairo
Assignee: rchen → kairo
Component: Localization → German-Austria/de-AT
Product: Browser → Mozilla Localizations
QA Contact: pgorman → Sebastian
Version: other → unspecified
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 165166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v. dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.