Different output of http://www.sueddeutsche.de with Mozilla and Netscape or Explorer

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Bela Rasky, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; hu-HU; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; hu-HU; rv:1.1) Gecko/20020826

If I view www.sueddeutsche.de with Mozilla I see a completely different layoutz
than with Netscape or Explorer

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Why is this a bug?

Anyways, I cannot reproduce this using Mozilla (latest-trunk) and IE 6 on Win98SE.

Please produce screenshots and explain what is different.

Also have a look at some other bugs which might describe your problem:
bug 75214, bug 159153

pi

Comment 2

16 years ago
WORKSFORME Moz1.1 and IE5.0 have the same layout and content on this page.  

Comment 3

16 years ago
No response -> WFM

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.