If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fields in mail/browser prefs non-functional

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Damon Campagna, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I'm not sure which catagory this falls under...When I attempt to collect mail
from my POP server, the password field in the pop-up dialog box doesn't work. I
can't get a cursor in it. Also, many of the fields and radio boxes in the Mail &
Newsgroups and browser preferences work intermittently, if at all.

Comment 1

15 years ago
*** Bug 166543 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

15 years ago
I apologize for the double submission on this bug. The "version" pulldown on
this page only says "other" - I'm using:

Mozilla 1.1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Since I can't enter a password, News/Mail is completely unusable.
The browser prefs fields are no longer working - I can't change my homepage, for
instance.

I hope this info helps. 
-Damon Campagna

Comment 3

15 years ago
Damon Campagna: did you ever resolve this bug?  If it is still an issue, have 
you tried updating to a more recent build?

Comment 4

15 years ago
=>Invalid, due to lack of response from reporter.
Damon Campagna, if you are still having problems in this area, feel free to 
reopen this (with more information, please) or open one or more new, more 
specific bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.