Cannot send email containing HTML codes (sometimes)

VERIFIED DUPLICATE of bug 161659

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 161659
16 years ago
10 years ago

People

(Reporter: Reinhold Bader, Assigned: varada)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When trying to send email with the Mozilla 1.1 Composer, occasionally a
popup windows with the following message appears:

Some of the recipients are not listed as being able to receive HTML mail.
However, you used formatting (e. g. colors) that will not be converted
to plain text.
Would you like to convert the message to plain text or send it in HTML anyway?

One is offered the options Send/Cancel. Unfortunately Send does not send the
Mail in HTML, Composer simply stays open.
-->varada.
Does anybody else able to reproduce this problem?
Assignee: ducarroz → varada
(Reporter)

Comment 2

16 years ago
The bug may have to do with converting the Mozilla 1.0 profile.
It persisted after returning to Mozilla 1.0 (which had not 
shown the bug before); recreating the profile helped.


(Assignee)

Comment 3

16 years ago
I have not been able to reproduce this problem. Reinhold Bader can you try to
give the steps to reproduce this issue.

Comment 4

15 years ago
Reinhold Bader, is this bug still a problem for you?  I think the dialog has 
changed somewhat since you opened this bug; it now offers three options with 
radio buttons, plus Send and Cancel.  Both those buttons seem to work as 
expected.

Comment 5

15 years ago
The duplicate bug report that the radiobuttons to select the send mode were not 
displayed, and similarly, the Send button did nothing.  As with that bug, no 
response from reporter (and WorksForMe).

*** This bug has been marked as a duplicate of 161659 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.