after installing the DE-AT language pack, i cannot select the language "German", it says update needed

RESOLVED INVALID

Status

()

Core
Internationalization
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Sascha Meyer, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020823
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020823

I downloaded the DE-AT XPI from mozilla.org and also tried another package from
kairo.at, but both show me that an update is needed for the language. 

Reproducible: Always

Steps to Reproduce:
1.Install Moz 1.0.1 beta 2
2.Install the XPI for Mozilla 1.0
3.Restart the browser

Actual Results:  
I could not select the language

Expected Results:  
allow me to choose the language "German"

Updated

15 years ago
Keywords: intl
QA Contact: ruixu → kasumi
Maybe you need a new language pack for 1.0.1 ?
(Assignee)

Comment 2

15 years ago
kasumi: can you comfirm this bug?
cc tao/ftang

Comment 3

15 years ago
could reproduce:
1.0.1 product + 1.0.0 German, Italy,etc. 
couldn't reproduce:
1.0.1 product + 1.0.1 Symplify Chinese, Greek 

1.0.1 should have corresponding version language pack, it means 1.0.1 version
language packs.
Unfortunately, there are only CN(symplify Chinese) and GE(Greek)language packs
for 1.0.1. No German.
Therefore I change marking.

 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.