Critical distortion of window when turning on all in debug panel of preferences

RESOLVED INVALID

Status

Other Applications
Venkman JS Debugger
--
major
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Petr Ossipov, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
While debugging my javascript menu I turned on everything possible in 
Preferences->Advanced->debug im my Mozilla 1.1b running under windows XP 
professional. After pressing "Okay" I got a fully distorted screen (see 
screenshot at http://www.worldwar2ships.info/images/Image2.gif). I cannot turn 
off the stuff as Menu "Preferences" is very distroted and not-operable. It 
means for me - reinstall of Mozilla. Is this bug known or I discovered some 
new stuff?

Greets, 
Petr Ossipov, 
Comp.Sci. Student

Comment 1

16 years ago
This is not a bug.  You turned on XUL debugging.  You can edit your prefs.js and
I think it is these lines:
user_pref("nglayout.widget.debugWindow", false);
user_pref("xul.debug.box", false);

That should be enough to let you get in to change the rest.
(Assignee)

Comment 2

16 years ago
invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.