Text/plain 8-bit attachments should have charset.

RESOLVED DUPLICATE of bug 72116

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 72116
16 years ago
10 years ago

People

(Reporter: Aleksey Nogin, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If I send an 8-bit plaintext attachment, Mozilla should mark it with appropriate
charset according to the locale settings on the machine I use (e.g. if I have
LANG=ru_RU.KOI8-R, the attachment should be marked charset=KOI8-R).

Currently (1.1 on Red Hat Linux 7.3) even if I add charset to an attachment by
hand-editing a draft in the Drafts folder, after I open the message in Mozilla,
the charset gets dropped.

Comment 1

15 years ago
Dupe of bug 72116 or bug 71551.
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 72116 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.