Page search disabled when Flash plugin present

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: jim, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've noticed a new problem with 1.1 that has not been there in previous
versions.  When a Flash object is embedded in a page, the search functions are
disabled and unavailable. Sometimes the search functions will remain disabled
for subsequent pages as well, and eventually the browser will crash.  I'm not
sure if this is an interaction with the Flash plugin or Mozilla, but it only
started happening in 1.1.
Is "view-source" also disabled?
(Reporter)

Comment 2

16 years ago
This one might be difficult to reproduce because it doesn't happen every time a
Flash object is in a page, only sometimes.  In fact I've seen it happen most
often when I've got a FRAMESET as the enclosing document, and one of the inner
FRAME windows contains a Flash object.

I always notice first that Ctrl-F (find) doesn't work, it just gets ignored. 
The right-click context menu seems fine in the frame, including "View Page
Source" and "This Frame - View Frame Source".  However, everything in the
browser's "Edit" menu is disabled except for "Select All" and "Preferences".

Comment 3

16 years ago
Reporter, please provide an URL where you experience this bug. Thanks.
(Reporter)

Comment 4

16 years ago
We might have to give up on this one, because the page is an internal testing
tool within my company that I can't give out.  And it happens inconsistently. 
Next time I see it (if ever) on a public page I'll reopen the log.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.