Some emails display header and subject info perfectly, but not displaying the body of the email

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Rob, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826

This has happened twice ... once in the 1.1 beta and once in 1.1 final. I
download a pile of emails, and probably used Shift+delete to permanently delete
some of them while others are still downloading. End result is that some older
existing emails still display fine, but some of the new ones don't display the
body of some emails. All header info is there still, but body missing. 

I found a hint on a site somewhere to delete inbox.msf (but not inbox with no
extension) which I did, and restarted Moz Mail, and they are all back again. I
guess it built a new inbox.msf.

The first time it happened, I looked in the inbox file and found a HUGE number
of consecutive empty lines. This could have been an attachment I deleted.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Should display ALL emails

Comment 1

16 years ago
Confirmed with: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826

I just had the same problem with 1.1. I've checked the mbox and all the mails
are there, but when I click on the subjects, the body displayed is not the one
of the selected email.
I am not sure how I ended up there as I was away when it happened, but one thing
could be because the transfer of emails was interrupted (we use a timer on our
ISDN line to automatically shut off the line at 5pm). The browser displayed an
error message connection lost, which I quickly discarded.

On the side note, I am very happy to see that I will probably be able to recover
my mail. And I will try it as soon as I close the browser.

Someone should CONFIRM that bug.

Comment 2

15 years ago
Rob, Jerome: is this bug still an issue for you?  Have you tried a more recent 
build of Mozilla, such as 1.3 or 1.4b?  There are a number of similar bugs, most 
of which have been resolved.

Comment 3

15 years ago
=>WorksForMe, no response from reporters.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.