Crashed with MSVC++ Error R6025

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: kylem+bugzilla-mozilla, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

While checking washingtonpost.com (I think this part is unrelated), Mozilla
crashed with a dialog titled "Microsoft Visual C++ Runtime Library", which
contained the following:

Runtime Error!

Program: \Path\to\Mozilla\Mozilla.exe

R6025
- pure virtual function call

Note that I use a proxy server and autoproxy; it's possible the browser was
actually hitting them at the time. Have not yet been able to reproduce but I'm
still trying. While the dialog was up, the page continued to load normally until
I hit the "OK" button on the dialog, at which point Mozilla completely closed.
If /when I can reproduce, I'll post the appropriate data here.

Reproducible: Couldn't Reproduce

Steps to Reproduce:





Using the newest Orbit theme and the UA String toolbar.

Comment 1

16 years ago
Reporter, that doesn't help us much wiht a stack trace. Can you test with a
talkback-enabled build ? See http://www.mozilla.org/releases/.

Comment 2

16 years ago
Page WORKSFORME Win2k Moz1.1 - Did you have the UABar set to a spoofed UA or the
regular?
(Reporter)

Comment 3

16 years ago
I was using a talkback-enabled build but no dialog was opened. I believe I was
using the default UA string at the time.

Comment 4

16 years ago
reporter (Kyle): can you reproduce this bug with a recent build of mozilla (for
example, 1.2beta)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 5

16 years ago
Haven't seen the bug since the original report. Strange...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
thanks for the response.

verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.