Mail Server reponded: Invalid Mailbox Name

RESOLVED WORKSFORME

Status

MailNews Core
Networking: SMTP
--
major
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Brian Maher, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

This works fine with Netscape 4.7x, but is not able to send messages with
Mozilla 1.0 or Netscape 7.0.  Mail messages can be seen, deleted, moved, but not
sent.  The message does get delivered to the end user, but cannot be copied to
the Sent or Drafts folder.  It stays at the Copying Message to Sent folder...
box.  The 'Mail Server Responded: Invalis Mailbox Name' error comes up
immediately when sending or trying to save to Drafts folder.

Reproducible: Always

Steps to Reproduce:
1. Compose message
2. Select recipient (any)
3. Send message

Actual Results:  
same as Details above

Expected Results:  
Sent message, placed copy in Sent folder.
Are you sure that your Username/password is correct ?
(see you outgoing server configuration :
Account Settings/Outgoing Server/Advanced 
and
Account Settings/Account/Advanced)
Do you use a pop3 or imap server ?

Comment 2

15 years ago
Try this workaround: change your sent and drafts folder to copy to local folder 
and see if you can send message and save message.  
Also if you saving the copy to the folders on the imap server, you need to make 
sure it has the correct settings in copies and folder.  
QA Contact: sheelar → meehansqa

Comment 3

15 years ago
Brian - are you still seeing this problem?
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.