Closed Bug 166676 Opened 21 years ago Closed 20 years ago

[IMAP] stalls for a long time at "copying message to sent folder" on sending

Categories

(MailNews Core :: Networking, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 163951

People

(Reporter: wfm3, Assigned: mscott)

Details

After sending a message it 'seems' slow to copy  the message to the sent folder. 
(appears to also be in proportion to # messages / headers in Sent folder)

The dialogue box - copying to sent folder - stays active for a long time (+20
seconds) although according to the actual mail store on the server the copy is
already complete.
what build are you using? This was fixed a while ago, I believe, and should be a
dup.
Status: UNCONFIRMED → NEW
Ever confirmed: true
20021008 trunk build on WIns.
It didn't take long to copy message to the Send folder.
yulian, this slowness never occured with netscape imap servers - however, I'm
pretty sure this is fixed in the latest mozilla builds.
This seems sorted in 1.2A :)
This works fine since 1.2a 
QA Contact: huang → gchan
In fact the problem was solved in 1.2a and 1.2b, but since 1.2 the copy after
sending a big mail can take very much time. I noticed that after sending mail, a
new copy of it is created in /tmp although it is already existing in that
folder. It is very annoying cause Mozilla is locked during that time. Is there a
reason for creating this copy of the mail in /tmp instead of using the existing
copy ?

*** This bug has been marked as a duplicate of 163951 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Summary: IMAP -> copy message to sent folder dialogue → [IMAP] stalls for a long time at "copying message to sent folder" on sending
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.