Text display problems on some without charset meta-tag pages.

RESOLVED WONTFIX

Status

Camino Graveyard
Page Layout
RESOLVED WONTFIX
16 years ago
15 years ago

People

(Reporter: Yuying Long, Assigned: saari (gone))

Tracking

({intl})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build: 09-04-05 chimera nightly build on both Mac 10.2 and 10.1.5

Steps:
1. Load page http://www.f10n.com.cn - this is a gb2312 page without charset
meta-tag.
2. Click on any news link in the left side, e.g.:
http://www.f10.com.cn/news/Ssxw.asp?LHXS=6

Result:
The page is displayed OK after a short time garbled display - I assume it is
because of auto-detection worked.
However, compare to Netscape 7.0, the font face is displayed differently, also
there are overlapped between different text strings.
- see a followed screen shot.

Note:
In Chimera, the cursive font in Prferences is "XXX.cursive, 14pt (missing)" for
CJK languages, while Netscape7.0 has a real font name.

The overlapping text strings is text together with other <span> tag text inside
table.
(Reporter)

Comment 1

16 years ago
Created attachment 97823 [details]
screen shot for details

The difference between Netscape 7.0 and Chimera.
(Reporter)

Updated

16 years ago
Keywords: intl

Updated

16 years ago
Component: General → Page Layout
mozilla bug, and a dupe of other bugs as well. the overlapping text is an apple
bug to which they have not responded.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.