Summary overview of task and events outstanding for current date

VERIFIED DUPLICATE of bug 385900

Status

Calendar
Sunbird Only
--
enhancement
VERIFIED DUPLICATE of bug 385900
16 years ago
11 years ago

People

(Reporter: Walt, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
The lower left pane on mail/news is not used (4th section on the layout) - would
this be a convenient  place to put summary / overview information from the calendar?

Don't know if this is feasible ..just my $.02
(Assignee)

Comment 1

16 years ago
That's up to another project. If you want to start a calendar sidebar, feel fre.

*** This bug has been marked as a duplicate of 142259 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Summary overview of task and events outstanding for current date → Summary overview of task and events outstanding for current date

Comment 2

15 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 3

14 years ago
VERIFIED
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird

Updated

11 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 16 years ago11 years ago
Duplicate of bug: 385900

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.