[dogfood] NSINSTALL.EXE doesn't launch

VERIFIED INVALID

Status

SeaMonkey
Installer
P3
critical
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: Michael La Guardia, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I downloaded the installer from Sunday October 17.  When I tried to run it, I am
immediately presented with a Windows dialog that says:
"SETUP.EXE - Application Error
The application failed to initialize properly (0x80000005).  Click on OK to
terminate the application."
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 1

19 years ago
can't reproduce the problem.  Could have been a build problem over the weekend.

Updated

19 years ago
Component: XPInstall → Install Wizard
QA Contact: jimmylee → gbush

Comment 2

19 years ago
Reassigning to Grace.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Updating component from Install Wizard to Installer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.