microsoft.com - Lines of text overlapping one-another

VERIFIED DUPLICATE of bug 159494

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 159494
16 years ago
16 years ago

People

(Reporter: Charles N. Burns, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

http://support.microsoft.com/default.aspx?scid=kb;en-us;q321637 and many other
parts of [lackof.]support.microsoft.com and msdn.microsoft.com have portions of
text which overlap each-other; that is, a line of text will occupy part of the
area that other lines would like to use. This happens in exactly zero
non-Microsoft sites, so it is definitely suspect, but these pages are important
to be able to view properly and I doubt Microsoft plans to fix them anytime soon.
They display properly in Microsoft's browser

Reproducible: Always

Steps to Reproduce:
1. Visit http://support.microsoft.com/default.aspx?scid=kb;en-us;q321637
2. 1();
3. 1();

Actual Results:  
Mangled lines of text.

Expected Results:  
Unmangled lines of text.
Please search before you file a new bug.
This one is very easy to find.


*** This bug has been marked as a duplicate of 159494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Actually I did search for it and sound several somewhat similar ones, but not
his one, nor did I find the easy-to-find bug. Perhaps my search terms were
incorrect.

Comment 3

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.