Opening a new window with prefs setting for initial page set to "Last page visited", opens a wrong url.

RESOLVED DUPLICATE of bug 58613

Status

RESOLVED DUPLICATE of bug 58613
16 years ago
14 years ago

People

(Reporter: aniapte, Assigned: asa)

Tracking

Trunk
Other
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1. Open preferences, for the setting "When Navigator starts up, display" select
the option "Last page visited"
2. Goto http://www.cnn.com/
3. Open a new window. (Ctrl + N) or File->New->Navigator Window
4. The new window opens a wrong url.
5. Expected results: The new window should open the url which was there in the
url bar of the window from which the new window command was given.

I my case it opened an image. The link was http://ar.atwola.com/html/..(etc)...
The last image on the cnn page was also the same image.

This is also seen on http://www.netscape.com/
The netscape site opens a popup when we visit it. Even if i close the popup, the
new window still opens the url of an image in the popup.
Those are iframes, not images.

*** This bug has been marked as a duplicate of 58613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.