Closed Bug 1668496 Opened 1 year ago Closed 11 months ago

Support sponsored_position attribute

Categories

(Firefox :: Top Sites, enhancement, P2)

enhancement
Points:
5

Tracking

()

RESOLVED FIXED
83 Branch
Iteration:
83.2 - Oct 5 - Oct 18
Tracking Status
firefox83 --- fixed

People

(Reporter: dao, Assigned: dao)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

This attribute will lock a top site at the specified position. Frecent entries from the same site would be deduped.

Duplicate of this bug: 1666493
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Iteration: --- → 83.2 - Oct 5 - Oct 18
Blocks: 1670916
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a45a9a67003b
Support sponsored_position attribute. r=mikedeboer
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3da52304a6f8
Support sponsored_position attribute. r=mikedeboer
Flags: needinfo?(dao+bmo)
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → 83 Branch
Depends on: 1671204
You need to log in before you can comment on or make changes to this bug.