Mozilla 1.1 crashes trying to load http://www.serialata.com

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: gjt, Assigned: beard)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm not sure what's on the web page, but upon attempting to load
http://www.serialata.com, Mozilla 1.1 release just crashes without being able to
render anything on screen.

Comment 1

16 years ago
If you have MacOSX 10.2, this is bug 154699.
Stack trace, see http://developer.apple.com/qa/qa2001/qa1057.html
Keywords: crash, stackwanted

Comment 2

16 years ago
Reassigning to OJI per comment 1 (the page contains a Java applet and is
probably a dup). George, download a recent trunk nightly that includes the fix
for that bug and retest.
Assignee: asa → joe.chou
Component: Browser-General → OJI
QA Contact: asa → pmac

Comment 3

16 years ago
Re-assign to Babak.
Assignee: joe.chou → babak.mahbod

Comment 4

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: babak.mahbod → petersen
Status: UNCONFIRMED → NEW
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → beard
QA Contact: pmac → petersen

Comment 6

16 years ago
Based on the url provided, I'm not able to reproduce the crash mentioned. I'm
also not able to locate a applet on any of it's pages. Marking WFM using the
2002-10-16-12 OS X build. Tested under 10.2.1.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.