URL in the location field changes when enter is pressed

RESOLVED FIXED

Status

Camino Graveyard
Location Bar & Autocomplete
--
major
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Vladimir Ermakov, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
If you press enter in the location field the URL will get changed to the
previous in history. This happens only if the current url has not been typed in,
but is a result of following a link.

to reproduce:
1) go to bugzilla.mozilla.org
2) follow a link to the query page
3) hit enter in the url bar

Actual: You get back to the bugzilla.mozilla.org page
Expected: reload the query page
(Reporter)

Updated

15 years ago
OS: Windows 2000 → MacOS X

Comment 1

15 years ago
Platform to Macintosh
Hardware: PC → Macintosh

Comment 2

15 years ago
Is this autocomplete widget badness? Maybe bug 163811?
(Reporter)

Updated

15 years ago
Component: General → URL Bar & Autocomplete

Comment 3

15 years ago
I could not recreate this on a build (of mine, not a nightly) from 2002112321. I
tried several different reproduction possibilities and still couldn't reproduce
it. This bug is pretty old now and lots of URL Bar/Autocomplete stuff has been
fixed since it was reported. Mark as resolved?

Comment 4

15 years ago
WFM, based on comments.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.