Status

VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: lesarmstrong, Assigned: ccarlen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nr])

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

The system keeps asking me to set up a mail account EACH TIME THAT I LOG
ON....It does not seem to want to remember. Also, the same thing happens with
the OPENING PAGE....In "Preferences" typing Open Screen "BLANK"...and Opening
URL "Whatever I type" never seems to remember,and re-sets itself to the home
page every time, even though I may have changed the HOME PAGE in "Preferences".

Reproducible: Always

Steps to Reproduce:
1.This happens when clicking the "Mail" Button on bottom of screen.
2.
3.

Actual Results:  
Requests that I set up an e-mail account, even thbough I had done so last,and
each time I log-in.

Expected Results:  
Remembered my details.
Can you please run "mozilla -profilemanager" and create an additional test profile ?
Assignee: asa → ccarlen
Component: Browser-General → Profile Manager BackEnd
QA Contact: asa → ktrina

Comment 2

17 years ago
this looks like bug 155080
reporter, are you using QuickLaunch?  Can you try with a recenty nightly?
Whiteboard: [nr]
wfm (no response)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: ktrina → gbush
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.