[Jaguar 10.2] Mozilla quits while browsing some sites

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Vladimir NOVIKOV, Assigned: asa)

Tracking

({hang, stackwanted})

Trunk
PowerPC
Mac OS X
hang, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This issue affects Mozilla 1.0 and 1.1 for Mac OS X.

While accessing www.techphoto.com and www.mp3.ru Mozilla quits.

The night build 1.1a 2002090508 seems to handle this better. At least
www.techphoto.com opens well.

As per www.mp3.ru, in the default configuration it freezes Mozilla forcing you
to "force quit" (Apple menu item). It seems that this problem is caused by
poorly designed pop-up windows. If I disable in Prefs - Advanced - Scripts &
Plugins - Open unrequested windows, Move or resize... & Raise..., the site opens OK.

www.techphoto.com will also for sure force Chimera 0.4 to quit.


Best regards,


Vladimir NOVIKOV

Updated

16 years ago
Severity: normal → critical
Keywords: hang
Java is broken with 10.2. This is fixed in recent nightly builds.

http://mp3.ru is wfm on win2k 
Keywords: stackwanted

Comment 2

16 years ago
WorksForMe using FizzillaCFM/2002090508 on 10.1.5. Techphoto.com has Java, and
so was probably fixed by bug 154699.

Comment 3

16 years ago
Vladimir, please download a recent trunk nightly that includes the fix for bug
154699 and retest.

Comment 4

16 years ago
This particularly happens when going to secure sites.

Comment 5

15 years ago
No response from reporter for 5 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.