Some pages doesn't load fully

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
--
major
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Søren Pedersen, Assigned: Darin Fisher)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
After installing from the newest port collection after CVSup on FreeBSD 4.7
Mozilla 1.1 - Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.1) Gecko/20020905

I have a problem loading pages like www.ekstrabladet.dk and www.jp.dk, the pages
loads a little graphic and then stalls. The second I enter a new URL the pages
loads fully and then mozilla starts refusing looking at other pages and require
a restart.

It may be due to some java applet or flash on them, but I have neither
installed, and with the old version of mozilla, it just displayed a grey field
and the "Do you wish to install Java applet?" thingy, but now mozilla stalls
totally.
(Assignee)

Comment 1

15 years ago
WORKSFORME linux trunk 2002090312 (flash, java not installed).  since i do not
have a freebsd system to test on, there's unfortunately not much i can do with
this bug :(
Reporter:
Have you tried clearing the disk cache ?
Are you using a proxy ?
(Reporter)

Comment 3

15 years ago
I am not sure its a OS dependent problem. I have no other OS' than FBSD around,
and thus I cannot check with the same version of mozilla.

Tried clearing the disk cache .. no luck. 

I am not using a proxy, its running from a X terminal server, so all users share
the same browser (and user profiles is being a pain in the behind :)

It feels like the page www.ekstrabladet.dk doesn't load untill you enter a new
url. I only have problems with www.ekstrabladet.dk and www.jp.dk so far .. but 
they load after a few minutes. Could it be some shockwave/java applet problem?
 

Updated

15 years ago
Severity: critical → major

Comment 4

15 years ago
Worksforme with 2002110708-trunk/FreeBSD 4.6.2.

Comment 5

15 years ago
Works for me on Win2000, Mac OSX and Linux. Reporter, please reopen if you can
reproduce with a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: httpqa → junruh
Resolution: --- → WORKSFORME

Comment 6

15 years ago
V
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.