OK button does not function in changing Outgoing Server properties

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Rolf Schumacher, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

While viewing settings of my second email account and changing properties of the
outgoing server the OK button does not behave as expected. It simply gives no
other reaction than moving the button.

Reproducible: Always

Steps to Reproduce:
1. Window Mail & Newsgroups
2. click on account, "View settings for this account"
3. click on Outgoing Server
4. click on Advanced
5. click on OK in the popup
6. click on OK in Outgoing Server (SMTP) Settings

Actual Results:  
nothing

Expected Results:  
closing of the window

Comment 1

16 years ago
WFM - trunk build 2002090511 - WinXp.

Reporter: did you try with a new account and / or a new profile ?

Comment 2

16 years ago
dup of bug 150471

Comment 3

16 years ago
I agree. I am also having the same problem. 

Comment 4

15 years ago
confirmed on Linux build 20030816. clicking Okay after adding/removing a server
leaves dialog hanging open.

Comment 5

15 years ago
Could not reproduce on 1.4, winxp.  Anyone who can reproduce this bug, list
complete steps & conditions for reproduction, including what deviations from the
instructions you can find that will NOT reproduce the effect.  

Comment 6

15 years ago
WFM with Mozilla 1.5 on WinXP.

Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug can be closed. Thanks.

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.