Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 160372
16 years ago
13 years ago

People

(Reporter: Stanley, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The bookmark icon in the URL bar is not working....

Comment 1

16 years ago
Sigh ... Reporter, what version of Mozilla are you using ? See Help -> About
Mozilla. And what theme are you using, Classic, Modern or another one ?

And what bookmark icon are you talking about, is it the one *inside* the
locationbar ? That doesn't do very much when you click on it, but you can drag
it to various other locations, like the Personal Toolbar (where you can see the
home button and your bookmarks.

Or is it the 'Bookmarks' icon in the Personal Toolbar, right next to your
Home-button (both can be configured on and off in the Preferences) ? That one
should show you the same contents as the Bookmarks menu.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 160372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.