Personal Toolbar menu sometimes remembers what was clicked last

RESOLVED DUPLICATE of bug 164282

Status

--
trivial
RESOLVED DUPLICATE of bug 164282
17 years ago
14 years ago

People

(Reporter: tgb, Assigned: bugs)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you have a personal toolbar with several different folders (i.e. each
produces a menu) and click on one of them, it depresses. Clicking the item again
causes it to remove the menu and return to its unpressed state, as expected.
In contrast, if you click a folder (producing a menu) then click away from the
menu, again the menu disappears. However, the folder item still "remembers" it
was clicked and hovering the mouse over it makes it appear to be depressed.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.