Closed Bug 1670587 Opened 6 months ago Closed 6 months ago

Change the text of the Fission Experiment Doorhanger

Categories

(Firefox :: Messaging System, task)

task

Tracking

()

VERIFIED FIXED
83 Branch
Fission Milestone M6b
Tracking Status
firefox83 --- verified

People

(Reporter: Yoric, Assigned: Yoric)

References

Details

Attachments

(1 file)

Text picked by @mheubusch

Your privacy matters. { -brand-short-name } now isolates, or sandboxes, websites from each other, which makes it harder for hackers to steal passwords, credit card numbers, and other sensitive information. 
Assignee: nobody → dteller
Status: NEW → ASSIGNED
Pushed by dteller@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b745af967bf7
Approved text for Fission Experiment doorhanger;r=flod,fluent-reviewers
Pushed by dteller@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/211d91776c78
Approved text for Fission Experiment doorhanger;r=flod,fluent-reviewers
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → 83 Branch

The change has been succefully introduced for Firefox Nightly 83.0a1 (Build ID 20201013094053) on macOS 10.15.6 and for this build for Windows 10.
For a while the doorhanger was empty of text for older builds, including the one from 10/12/2020. This was reproduced on Windows 10, Windows 7 and macOS 10.15.6. Attached is a screenshot of that.
After testing it again on the same build using Windows 10, that issue seems to no longer be reproducible. Since there is no time left to test this today, we can only take a look at this again tomorrow.

The correct text is displayed for the doorhanger on the oldest Firefox Nightly 83.0a1 version where the experiment may be active (Build ID: 20201012152719) and on the latest version, Firefox Nightly 83.0a1 (Build ID: 20201013094053). Tested on Windows 10 x64 and macOS 10.15.6.
As a result, I am marking this as verified.

Status: RESOLVED → VERIFIED
Type: enhancement → task
Fission Milestone: --- → M6b
You need to log in before you can comment on or make changes to this bug.