Misplaced context menus and drop down menus when toggling sidebar on/off

VERIFIED DUPLICATE of bug 164517

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 164517
16 years ago
10 years ago

People

(Reporter: Lars Haugseth, Assigned: David Hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When toggling the sidebar on and off, context menus and drop down menus
will appear out of place -- that is, they are misplaced horizontally by
an amount exactly equal to the width of the sidebar.

Mozilla 1.1, SuSE 8.0.

Comment 1

16 years ago
Confirming on Mozilla 1.1 (build 20020826) on Linux for context menus (I don't
have a newer trunk build here, right now). However, I don't see this behaviour
with the window's drop down menus (File, Edit etc.).

Steps to reproduce:
1. Open new browser window
2. Right click to get context menu, dismiss menu
3. Toggle Sidebar (e.g. press F9)
4. Right click to get context menu -> this menu is displaced
Assignee: jaggernaut → hyatt
Status: UNCONFIRMED → NEW
Component: XP Toolkit/Widgets → XP Toolkit/Widgets: Menus
Ever confirmed: true
QA Contact: jrgm → shrir

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 164517 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.