Closed Bug 167096 Opened 19 years ago Closed 18 years ago

No pages displayed after Logon in webmail on mail.tiscali.it

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: ssirio, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

After logon on the webmail (http://mail.tiscali.it) Mozilla display a blank page
no images or text, this is the page source:
<html>

<head>

<title>Tiscali Mail</title>

<!-- main.tpl Explorer -->

<script language="JavaScript" src="/supp/phsec.js"></SCRIPT>

</head>
<frameset rows="0/*,100%" framespacing="0" frameborder="0" border="no">
<frame src="/supp/blank.htm" name="SessionFrame" id="SessionFrame"
frameborder="0" scrolling="no" marginwidth="0" marginheight="0">
<frame src="/mail/Login?domain=tiscali.it&style=default&plain=0"
name="SContentFrame" id="SContentFrame" frameborder="0" scrolling="Auto"
marginwidth="0" marginheight="0">
</frameset>

</html>

I make an account for testing:
User = mozilla.test
Password = mozilla

Thanks

Reproducible: Always

Steps to Reproduce:
1. Connect to http://mail.tiscali.it
2. Fill the form with userID = "mozilla.test" and password = "mozilla"
3. Click on "Entra"


Actual Results:  
Mozilla display a blank page

Expected Results:  
Page with Webmail, i think three frames.
Not the same bug...
I can login but the page with webmail is not interpreted correctly in Mozilla,
look the source code for the page...
You can test...
Bye
Ops...
The bug 158090 is for the Mozilla 0.9.x from the 1.0 i can login...
Sirio, is this working on a new build (1.2.1) of Mozilla?
Resolving due to lack of response from reporter.

Please reopen this bug if the problem appears in a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.