events added multiple times by right and left clicking on it

RESOLVED DUPLICATE of bug 164858

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 164858
16 years ago
12 years ago

People

(Reporter: Eric de Ruiter, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

By simple right & left clicking you can add events of one calendar multiple times.

Reproducible: Always

Steps to Reproduce:
1.right click on a active calendar (note: it is now unselected in the gui but
the events are still there)
2.left click on the same calendar


Actual Results:  
now you have each event of this calendar twice on your screen.

Expected Results:  
If you click right on a calendar it shouldn't toggle the checkbox in front of
the item.
(Assignee)

Comment 1

16 years ago
Please check for duplicates before filing bugs. There are not a lot of open
calendar bugs to go through.

*** This bug has been marked as a duplicate of 164858 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.