Back/Forward buttons and context options always disabled.

VERIFIED WORKSFORME

Status

()

Firefox
General
--
critical
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Nick Atkins, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020904
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020904

I can't go back in the browser even after clicking through many pages - the back
button is always greyed out.

Reproducible: Always

Steps to Reproduce:
1. Surf a bit
2. Want to go back
3.

Actual Results:  
Can't go back

Expected Results:  
Back button should be enabled after the first link is clicked.

Comment 1

16 years ago
unable to reproduce with these steps and a current phoenix build on windows and
on linux. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
probably a dupe of other wonkyness in the back and forward buttons like bug
165956. dupe or worksforme. verifying.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Back button and search button and home button now no longer appear, unless i
readd them, but when i restart the browser they are gone. Only happens after you
try and customise it tho!
Before the back button wouldnt work when i was surfing.
You need to log in before you can comment on or make changes to this bug.